20 junho 2007

Performance do Ubuntu

Olá a todos,

Hoje consegui reduzir 35 segundos do boot de meu Ubuntu. Calma ai, não fique feliz! pois não foi magia nem milagre. O problema é que minha máquina (vovozinha) estava com tempo todal de 2m05s para bootar e ficar pronta para uso. Verdade! cronometrei e deu exatamente 2m5s após apertar o Power. Acreditam!?

Informações de minha máquina:

Percebam que não é tão ruim assim, mas como o processador é Celeron, pode ser esse o grande problema. Além, claro, de na hora da instalação (de tamanha ansiedade) acabei esquecendo de separar a /home em outra partição, e como não sei se dá para fazer isso com o sistema rodando e estou com preguiça de procurar [...]

Como não posso trocar de computador agora, comecei uma jornada de procedimentos em busca de melhorias, e olha, ajudou viu!

Primeiro instalei um programinha chamado preload. Ele guarda em cache os aplicativos mais utilizados, agilizando assim a abertura da próxima vez que o abrir. Não muda quase nada, mas de grão em grão a galinha vira um pratão de domingo :)

sudo apt-get install preload

Depois instalei um programinha legal, chamado StartUP-Manager para configurar o boot, incluindo imagem de fundo no grub, cores e várias outras tranqueirinhas para a aparência do grub.
Acredito que isso tenha aumentado o tempo, mas faz parte.. rsrsr

Essa dica eu peguei aqui: http://gifty.ptservers.org/?p=49

Em seguida fiz todos os procedimentos listados aqui (isso sim, ajudou muuuito)
http://www.guiaubuntupt.org/wiki/index.php?title=Guia_de_Optimizacao

No final o resultado foi satisfatório, afinal consegui 35 segundos de diferença no boot. Poxa! isso para o mundo da informática é uma eternidade. Já pensou, 35 segundos, caramba! quanto tempo!. Se tiver alguma dica, comente.

4 comentários:

JoaoFPR 12:27 PM  

Monthiel, fiz o passo-a-passo e tudo ok, mas o fiquei sem som no Ubuntu
Abro os player, XMMS, VLC, etc e eles não tocam nada.
A barra nem chega a se mecher, como se não reconhecem mais o play.

Pode entrar em contato?
JoaoFPR at Gmail.com

Abraço

Monthiel,  1:08 PM  

JoaoFPR, boa tarde!

Meu caro, acredito que o problema não esteja relacionado as alterações que você fez, pois não foi feito nenhuma alteração no sistema de som..

Um dica é o http://wiki.ubuntubrasil.org/GuiaFeisty#head-0ae0fd666108a9ed06ecb5fd8042c290f6a9a0c9

Ai tem algumas dicas interessante.

Ah, e outra.. tenta desligar o computador... Desligar mesmo, "desenergizar" o aparelho, desligando inclusive no break. Já passei por isso...

Abraços

JoaoFPR 7:17 PM  

Monthiel, ia postar o comentário de que reiniciei a máquina e tudo voltou ao normal, bem como disseste.
Sorte de principiante.

Obrigado.

Ah, excelente trabalho no Planeta Ubuntu

Monthiel,  10:41 AM  

Por nada amigão, qualquer coisa estamos ai..;^)

abraços

Postar um comentário

Deixe seu comentário, fique a vontade
Comentários anônimos serão apagados
Divulgue esse blog, assine nosso feed

About This Blog

Ultimos Artigos

  © Blogger templates The Professional Template by Ourblogtemplates.com 2008

Back to TOP